System down
Incident Report for Forecast
Resolved
This incident has been resolved.
Posted May 06, 2022 - 07:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2022 - 07:31 UTC
Investigating
The system is currently down. We are investigating this incident and will update soon. We apologize for the inconvenience that this causes.
Posted May 06, 2022 - 07:29 UTC
This incident affected: Application, Homepage, Login/SSO, API, Integrations, and Mobile Application.