Forecast system issue
Incident Report for Forecast
Resolved
The service has been restored and all users should be able to log in to the platform. Thank you for your patience while we worked on resolving this!
Posted Sep 20, 2022 - 09:03 UTC
Identified
We have identified the root cause of the problem. Our team is working to resolve the service disruption as soon as possible.
Posted Sep 20, 2022 - 08:43 UTC
Investigating
We are currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution. All users may be affected.
Posted Sep 20, 2022 - 08:28 UTC
This incident affected: Application, Homepage, Login/SSO, and Integrations.