Problems loading the web application
Incident Report for Forecast
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 12:27 UTC
Monitoring
Some users experienced problems loading the web application. We quickly got notified by automated checks and managed to fix the problem within 15 minutes.
Posted Nov 04, 2020 - 12:10 UTC
This incident affected: Application.