Advanced Analytics
Incident Report for Forecast
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 10:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 05, 2024 - 09:28 UTC
Monitoring
Access has now been restored. We are monitoring the issue.
Posted Feb 05, 2024 - 09:25 UTC
Investigating
We are currently experiencing issues with access to Advanced Analytics.
Posted Feb 05, 2024 - 08:23 UTC
This incident affected: Application.