High response times
Incident Report for Forecast
Resolved
The incident have now been resolved
Posted Jul 02, 2021 - 09:34 UTC
Monitoring
A fix has been implemented and deployed and we are monitoring the results.
Posted Jul 02, 2021 - 09:12 UTC
Identified
We have identified the issue and are deploying a fix
Posted Jul 02, 2021 - 08:28 UTC
Investigating
We are seeing some high response times from some backends services. We are investigating the issues.
Posted Jul 02, 2021 - 08:23 UTC
This incident affected: Application.