Forecast system issue
Incident Report for Forecast
Resolved
This incident is now resolved. We once again apologize for the inconvenience that this incident may have caused and thank you for your patience while we worked on resolving it.
Posted Nov 11, 2022 - 09:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2022 - 08:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2022 - 08:45 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2022 - 08:35 UTC
Investigating
Forecast is currently experiencing some difficulties and the team is investigating. We have identified the issue and the team is now working on a resolution for the fix.
Posted Nov 11, 2022 - 08:34 UTC
This incident affected: Application, Homepage, and Integrations.