Latency Issues
Incident Report for Forecast
Resolved
The issue has now been resolved. We will continue to monitor the situation throughout the day. Thank you for your patience and understanding.
Posted Oct 15, 2021 - 09:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2021 - 08:17 UTC
Identified
We are currently experiencing some latency issues with Forecast in the budget page and the Project Portfolio Report. We have identified what is causing this and are currently working on resolving the issue.
Posted Oct 15, 2021 - 07:44 UTC
This incident affected: Application.